<!DOCTYPE html>
<html lang="de-DE">
<head>
    	
        <meta charset="UTF-8"/>

        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.metalnews.de/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<title>Blind Guardian Twilight Orchestra - Legacy Of The Dark Lands - Review - Metalnews.de</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Metal News, Reviews, Interviews, Live Berichte - täglich aktuell. Providing you with anything heavy since 2002!"/>
<link rel="canonical" href="https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.metalnews.de/#website","url":"https://www.metalnews.de/","name":"Metalnews.de","publisher":{"@id":"https://www.metalnews.de/#person"},"potentialAction":{"@type":"SearchAction","target":"https://www.metalnews.de/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/#webpage","url":"https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/","inLanguage":"de-DE","name":"Blind Guardian Twilight Orchestra - Legacy Of The Dark Lands - Review - Metalnews.de","isPartOf":{"@id":"https://www.metalnews.de/#website"},"image":{"@type":"ImageObject","@id":"https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/#primaryimage","url":"https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px.jpg","caption":""},"primaryImageOfPage":{"@id":"https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/#primaryimage"},"datePublished":"2019-11-07T16:08:04+00:00","dateModified":"2019-11-07T16:11:25+00:00","description":"Metal News, Reviews, Interviews, Live Berichte - t\u00e4glich aktuell. Providing you with anything heavy since 2002!"},{"@type":"Article","@id":"https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/#article","isPartOf":{"@id":"https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/#webpage"},"author":{"@id":"https://www.metalnews.de/author/franky/#author","name":"Frank Wilkens"},"publisher":{"@id":"https://www.metalnews.de/#person"},"headline":"Blind Guardian Twilight Orchestra &#8211; Legacy Of The Dark Lands","datePublished":"2019-11-07T16:08:04+00:00","dateModified":"2019-11-07T16:11:25+00:00","commentCount":0,"mainEntityOfPage":"https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/#webpage","image":{"@id":"https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/#primaryimage"},"keywords":"Blind Guardian","articleSection":"Review"},{"@type":"Person","@id":"https://www.metalnews.de/author/franky/#author","name":"Frank Wilkens","image":{"@type":"ImageObject","@id":"https://www.metalnews.de/#personlogo","url":"https://secure.gravatar.com/avatar/8aabed3fc459624a5dd00dbd31533405?s=96&d=mm&r=g","caption":"Frank Wilkens"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Metalnews.de &raquo; Feed" href="https://www.metalnews.de/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.metalnews.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=aeaed3e4c4294eb2e30248c1398e41ee"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.metalnews.de/wp-includes/css/dist/block-library/style.min.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.metalnews.de/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://www.metalnews.de/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://www.metalnews.de/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://www.metalnews.de/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://www.metalnews.de/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://www.metalnews.de/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.metalnews.de/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='discussion_default_style-css'  href='https://www.metalnews.de/wp-content/themes/discussionwp/style.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_modules-css'  href='https://www.metalnews.de/wp-content/themes/discussionwp/assets/css/modules.min.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<style id='discussion_modules-inline-css' type='text/css'>
@media only screen and (max-width: 1440px) and (min-width:1201px){
.mkd-pb-one-holder .mkd-pb-one-non-featured .mkd-pt-seven-item:last-child{
    display: none;
}

.mkd-pb-one-holder .mkd-pb-one-non-featured .mkd-pt-seven-item .mkd-pt-seven-item-inner{
 padding: 13px;   
}
}

@media only screen and (max-width: 1024px) {
    .mkd-top-bar .widget_nav_menu{
        display: none;
    }
}
@media only screen and (max-width: 768px) {
    .mkd-top-bar .mkd-position-right-inner > .widget:first-child{
        margin-right: 0px;
    }
    .mkd-top-bar #lang_sel{
        display: none;
    }
}
@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='mkd_font_awesome-css'  href='https://www.metalnews.de/wp-content/themes/discussionwp/assets/css/font-awesome/css/font-awesome.min.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<link rel='stylesheet' id='mkd_font_elegant-css'  href='https://www.metalnews.de/wp-content/themes/discussionwp/assets/css/elegant-icons/style.min.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<link rel='stylesheet' id='mkd_ion_icons-css'  href='https://www.metalnews.de/wp-content/themes/discussionwp/assets/css/ion-icons/css/ionicons.min.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<link rel='stylesheet' id='mkd_linea_icons-css'  href='https://www.metalnews.de/wp-content/themes/discussionwp/assets/css/linea-icons/style.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.metalnews.de/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.metalnews.de/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_modules_responsive-css'  href='https://www.metalnews.de/wp-content/themes/discussionwp/assets/css/modules-responsive.min.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_style_dynamic_responsive-css'  href='https://www.metalnews.de/wp-content/themes/discussionwp/assets/css/style_dynamic_responsive.css?ver=1556283175' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_style_dynamic-css'  href='https://www.metalnews.de/wp-content/themes/discussionwp/assets/css/style_dynamic.css?ver=1556283175' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.metalnews.de/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='discussion_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAbel%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='https://www.metalnews.de/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"de","strings":{"mejs.install-flash":"Du verwendest einen Browser, der nicht den Flash-Player aktiviert oder installiert hat. Bitte aktiviere dein Flash-Player-Plugin oder lade die neueste Version von https:\/\/get.adobe.com\/flashplayer\/ herunter.","mejs.fullscreen-off":"Vollbild beenden","mejs.fullscreen-on":"Vollbild einschalten","mejs.download-video":"Video herunterladen","mejs.fullscreen":"Vollbild","mejs.time-jump-forward":["1 Sekunde vorw\u00e4rts springen","%1 Sekunden vorspringen"],"mejs.loop":"Schleife umschalten","mejs.play":"Abspielen","mejs.pause":"Pause","mejs.close":"Schlie\u00dfen","mejs.time-slider":"Zeit-Schieberegler","mejs.time-help-text":"Benutze die Pfeiltasten Links\/Rechts, um 1 Sekunde vorzuspringen, und die Pfeiltasten Hoch\/Runter, um 10 Sekunden vorzuspringen.","mejs.time-skip-back":["Eine Sekunde zur\u00fcckspringen","%1 Sekunde(n) zur\u00fcck springen"],"mejs.captions-subtitles":"Beschriftungen\/Untertitel","mejs.captions-chapters":"Kapitel","mejs.none":"Keine","mejs.mute-toggle":"Stumm schalten","mejs.volume-help-text":"Pfeiltasten Hoch\/Runter benutzen, um die Lautst\u00e4rke zu regeln.","mejs.unmute":"Laut schalten","mejs.mute":"Stumm","mejs.volume-slider":"Lautst\u00e4rkeregler","mejs.video-player":"Video-Player","mejs.audio-player":"Audio-Player","mejs.ad-skip":"Werbung \u00fcberspringen","mejs.ad-skip-info":["In einer Sekunde \u00fcberspringen","In %1 Sekunden \u00fcberspringen"],"mejs.source-chooser":"Quellen-Auswahl","mejs.stop":"Stopp","mejs.speed-rate":"\u00dcbertragungsrate","mejs.live-broadcast":"Live-\u00dcbertragung","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanisch","mejs.arabic":"Arabisch","mejs.belarusian":"Wei\u00dfrussisch","mejs.bulgarian":"Bulgarisch","mejs.catalan":"Katalanisch","mejs.chinese":"Chinesisch","mejs.chinese-simplified":"Chinesisch (Vereinfacht)","mejs.chinese-traditional":"Chinesisch (Traditionell)","mejs.croatian":"Kroatisch","mejs.czech":"Tschechisch","mejs.danish":"D\u00e4nisch","mejs.dutch":"Niederl\u00e4ndisch","mejs.english":"Englisch","mejs.estonian":"Estnisch","mejs.filipino":"Filipino","mejs.finnish":"Finnisch","mejs.french":"Franz\u00f6sisch","mejs.galician":"Galicisch","mejs.german":"Deutsch","mejs.greek":"Griechisch","mejs.haitian-creole":"Haitianisches Kreolisch","mejs.hebrew":"Hebr\u00e4isch","mejs.hindi":"Hindi","mejs.hungarian":"Ungarisch","mejs.icelandic":"Isl\u00e4ndisch","mejs.indonesian":"Indonesisch","mejs.irish":"Irisch","mejs.italian":"Italienisch","mejs.japanese":"Japanisch","mejs.korean":"Koreanisch","mejs.latvian":"Lettisch","mejs.lithuanian":"Litauisch","mejs.macedonian":"Mazedonisch","mejs.malay":"Malaiisch","mejs.maltese":"Maltesisch","mejs.norwegian":"Norwegisch","mejs.persian":"Persisch","mejs.polish":"Polnisch","mejs.portuguese":"Portugiesisch","mejs.romanian":"Rum\u00e4nisch","mejs.russian":"Russisch","mejs.serbian":"Serbisch","mejs.slovak":"Slowakisch","mejs.slovenian":"Slowenisch","mejs.spanish":"Spanisch","mejs.swahili":"Suaheli","mejs.swedish":"Schwedisch","mejs.tagalog":"Tagalog","mejs.thai":"Thail\u00e4ndisch","mejs.turkish":"T\u00fcrkisch","mejs.ukrainian":"Ukrainisch","mejs.vietnamese":"Vietnamesisch","mejs.welsh":"Walisisch","mejs.yiddish":"Jiddisch"}};
</script>
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=aeaed3e4c4294eb2e30248c1398e41ee'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.metalnews.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.metalnews.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.metalnews.de/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.metalnews.de/?p=41111' />
<link rel="alternate" type="application/json+oembed" href="https://www.metalnews.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.metalnews.de%2Fblind-guardian-twilight-orchestra-legacy-of-the-dark-lands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.metalnews.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.metalnews.de%2Fblind-guardian-twilight-orchestra-legacy-of-the-dark-lands%2F&#038;format=xml" />
<meta property="fb:app_id" content="210982603010107"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.metalnews.de/?wordfence_lh=1&hid=080B72D98B97B1B53028127EB975FCF6');
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.metalnews.de/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.metalnews.de/wp-content/uploads/2018/02/cropped-28275155_10214777533048930_1640003097_o-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.metalnews.de/wp-content/uploads/2018/02/cropped-28275155_10214777533048930_1640003097_o-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.metalnews.de/wp-content/uploads/2018/02/cropped-28275155_10214777533048930_1640003097_o-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.metalnews.de/wp-content/uploads/2018/02/cropped-28275155_10214777533048930_1640003097_o-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
			/* Bereich über Logo momentan deaktiv */
div.mkd-top-bar {
background-color: white;
	height: 50px;
		top: 5px;
	}


/* Abstand von Inhalt zu oberer Browserkante */
.mkd-wrapper {
	margin-top: 0px;
}

/* Desktop Logo */
.mkd-logo-area {
		border-top: 0px solid black;
		background-image: url("https://www.metalnews.de/images/header/MNlogo.jpg"); 
		 
	background-repeat: no-repeat, repeat;
    background-position: center; 
	background-size: 450px;
}

/* Mobiles Logo */
.mkd-mobile-header-inner{
		border-top: 0px solid black;
		background-image: url("https://www.metalnews.de/images/header/MNlogo.jpg"); 
    background-position: center; 
	background-repeat: no-repeat, repeat;
	background-size: 240px;
}

.mkd-post-image-area {
	display: none;
}

/*Review Übersicht Abstand Bild zu Text
.mkd-pt-three-item .mkd-pt-three-image-holder 
{
	width: 210px;
}
*/
.mkd-pt-three-item .mkd-pt-three-content-holder {
	vertical-align: top;
}

.mkd-pt-three-item .mkd-pt-three-content-holder .mkd-pt-three-content-holder-inner .mkd-pt-three-content-top-holder-cell{
	padding: 0% 15px 0 7%;
}

/* Kalendergrafik bei Datumsanzeige off */
.mkd-post-item .mkd-post-info-date a:before {
    content: none;
 }

/* Gepunktete Hintergrundgrafik von Überschriften off ;) */
.mkd-section-title-holder{
	background-image: url(img/title_patternnnn.png);
	
}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	<style>
		.bannertable {
			width: 80%;
			border: hidden;
		}
		</style>
</head>

<body class="post-template-default single single-post postid-41111 single-format-standard mkd-core-1.1 mkd-boxed discussion-ver-1.6  mkd-blog-installed mkd-header-type3 mkd-sticky-header-on-scroll-down-up mkd-default-mobile-header mkd-sticky-up-mobile-header mkd-apsc-custom-style-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="mkd-wrapper">
<div align="center">

<table class="bannertable"><tr><td cellpadding="0" cellspacing="0" width="468"><div class="bc_random_banner" data-id="9" data-url="https://www.metalnews.de/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=c4aa10b396"><a target="_blank" href="https://www.metalnews.de/mit-metalnews-gratis-accounts-gewinnen-und-fett-sparen/" title="imiji.pics"><img style=width:468px; height:60px src="https://www.metalnews.de/wp-content/uploads/2018/07/l8969lar.gif?v=29526"  title="imiji.pics"/></a></div></td>
<td cellpadding="0" cellspacing="0" width="468"><div class="bc_random_banner" data-id="12" data-url="https://www.metalnews.de/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=c4aa10b396"><a target="_blank" href="https://motorowl.lnk.to/Atlas" title="MOTOROWL"><img style=width:468px; height:60px src="https://www.metalnews.de/wp-content/uploads/2018/07/Motorowl_Atlas_Google_468x60.gif?v=774804"  title="MOTOROWL"/></a></div></td></tr></table>


</div>

    <div class="mkd-wrapper-inner">
        
<header class="mkd-page-header">
    <div class="mkd-logo-area">
        <div class="mkd-grid">
            <div class="mkd-vertical-align-containers">
                <div class="mkd-position-left">
                    <div class="mkd-position-left-inner">
                                            </div>
                </div>
                <div class="mkd-position-right">
                    <div class="mkd-position-right-inner">
                                                    <div class="widget mkd-plw-six"><div class="mkd-bnl-holder mkd-pl-six-holder  "  data-base="mkd_post_layout_six"  data-number_of_posts="6"           data-thumb_image_size="custom_size" data-thumb_image_width="618" data-thumb_image_height="304" data-title_tag="h4"  data-display_date="yes"  data-display_category="yes" data-display_comments="no" data-display_share="no" data-display_excerpt="yes"  data-display_post_type_icon="no"     data-paged="1" data-max_pages="1974"><div class="mkd-bnl-outer"><div class="mkd-bnl-inner"><div class="mkd-pt-six-item mkd-post-item">
            <div class="mkd-pt-six-image-holder">
            <div class="mkd-post-info-category"><a href="https://www.metalnews.de/category/reviews/" rel="category tag">Review</a></div>            <a itemprop="url" class="mkd-pt-six-slide-link mkd-image-link" href="https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/" target="_self">
                <img src="https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-618x304.jpg" alt="Dark Lands" width="618" height="304" />				            </a>
        </div>
        <div class="mkd-pt-six-content-holder">
        <div class="mkd-pt-six-title-holder">
            <h4 class="mkd-pt-six-title">
                <a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/" target="_self">Blind Guardian Twilight Orchestra &#8211; Legacy Of The Dark Lands</a>
            </h4>
        </div>
		<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://www.metalnews.de/2019/11/">
		7. November 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="mkd-pt-one-excerpt">
                <p class="mkd-post-excerpt">[vc_row][vc_column width="1/4"][vc_single_image image="41112" img_size="medium"][vc_column_text]
Wertung
7/7 Punkten

Info
VÖ: 08.11.2019
Label: Nuclear Blast
Spielzeit: 01:10:33





Line-Up
Hansi Kürsch

André Olbrich


Tracklist

01. 1618 Overture
02. The Gathering
03. War Feeds War
04. Comets And Prophecies
05. Dark Clouds Rising
06. The Ritual
07. In The Underworld
08. A Secret Society
09. The Great Ordeal
10. Bez
11. In The Red Dwarf's Tower
12. Into The Battle
13. Treason
14.</p>            </div>
            </div>
	</div><div class="mkd-pt-six-item mkd-post-item">
            <div class="mkd-pt-six-image-holder">
            <div class="mkd-post-info-category"><a href="https://www.metalnews.de/category/reviews/" rel="category tag">Review</a></div>            <a itemprop="url" class="mkd-pt-six-slide-link mkd-image-link" href="https://www.metalnews.de/maerzfeld-zorn/" target="_self">
                <img src="https://www.metalnews.de/wp-content/uploads/2019/11/maerzfeld-zorn-cover-618x304.jpg" alt="Neues Album von MAERZFELD" width="618" height="304" />				            </a>
        </div>
        <div class="mkd-pt-six-content-holder">
        <div class="mkd-pt-six-title-holder">
            <h4 class="mkd-pt-six-title">
                <a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/maerzfeld-zorn/" target="_self">Maerzfeld &#8211; Zorn</a>
            </h4>
        </div>
		<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://www.metalnews.de/2019/11/">
		7. November 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="mkd-pt-one-excerpt">
                <p class="mkd-post-excerpt">[vc_row][vc_column width="1/4"][vc_single_image image="41107" img_size="medium"][vc_column_text]
Wertung
4/7 Punkten

Info
VÖ: 04.10.2019
Label: Südpol Music
Spielzeit: 00:43:12





Line-Up


Heli Reißenweber - Vocals

Mike Sitzmann - Guitar

Matthias Sitzmann - Guitar

Korbinian Stocker - Bass

Michael Frischbier - Drums
 

Tracklist


1. Zorn

2. Ohrblut
3. Die Sünde lebt
4. Schwarzer Schnee
5. Reich
6. Bittersüß
7. Einer wie alle
8. Flammenhände  
9. Menschling
10. Die Welt reißt auf

11. Zeig mir</p>            </div>
            </div>
	</div><div class="mkd-pt-six-item mkd-post-item">
            <div class="mkd-pt-six-image-holder">
            <div class="mkd-post-info-category"><a href="https://www.metalnews.de/category/interviews/" rel="category tag">Interviews</a></div>            <a itemprop="url" class="mkd-pt-six-slide-link mkd-image-link" href="https://www.metalnews.de/sonata-arctica-darf-es-etwas-winter-sein/" target="_self">
                <img src="https://www.metalnews.de/wp-content/uploads/2019/09/SonataArctica2019-618x304.jpg" alt="Sonata Arctica Interview" width="618" height="304" />				            </a>
        </div>
        <div class="mkd-pt-six-content-holder">
        <div class="mkd-pt-six-title-holder">
            <h4 class="mkd-pt-six-title">
                <a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/sonata-arctica-darf-es-etwas-winter-sein/" target="_self">Sonata Arctica &#8211; Darf es etwas Winter sein?</a>
            </h4>
        </div>
		<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://www.metalnews.de/2019/09/">
		25. September 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="mkd-pt-one-excerpt">
                <p class="mkd-post-excerpt">[vc_row][vc_column width="3/4"][vc_column_text]
Foto: Nuclear Blast

&nbsp;
Sänger Tony Kakko und Gitarrist Elias Viljanen baten zum Interview, denn das neue Album „Talviyö“ erscheint im September 2019. Das Malheur im Nuclear Blast Headquater vom Vortag [Tony war Dank einer defekten Tür auf der Toilette gefangen und musste mittels Feuerwehreinsatz befreit</p>            </div>
            </div>
	</div><div class="mkd-pt-six-item mkd-post-item">
            <div class="mkd-pt-six-image-holder">
            <div class="mkd-post-info-category"><a href="https://www.metalnews.de/category/reviews/" rel="category tag">Review</a></div>            <a itemprop="url" class="mkd-pt-six-slide-link mkd-image-link" href="https://www.metalnews.de/sonata-arctica-talviyoe/" target="_self">
                <img src="https://www.metalnews.de/wp-content/uploads/2019/09/Sonata-Arctica-Talviyoe-618x304.jpg" alt="Sonata Arctica Album 2019" width="618" height="304" />				            </a>
        </div>
        <div class="mkd-pt-six-content-holder">
        <div class="mkd-pt-six-title-holder">
            <h4 class="mkd-pt-six-title">
                <a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/sonata-arctica-talviyoe/" target="_self">Sonata Arctica &#8211; Talviyö</a>
            </h4>
        </div>
		<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://www.metalnews.de/2019/09/">
		4. September 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="mkd-pt-one-excerpt">
                <p class="mkd-post-excerpt">[vc_row][vc_column width="1/4"][vc_empty_space height="10"][vc_single_image image="41084" img_size="medium"][vc_column_text]
Wertung
6/7 Punkten

Info
VÖ: 06.09.2019
Label: Nuclear Blast
Spielzeit: 00:56:28





Line-Up

Tony Kakko - Vocals
Elias Viljanen - Guitar
Henrik Klingenberg - Guitar
Pasi Kauppineni - Bass
Tommy Portimo - Drums

Tracklist

01. Message From The Sun
02. Whirlwind
03. Cold
04. Storm The Armada
05. The Last Of The Lambs
06. Who Failed The Most
07. Ismo’s Got</p>            </div>
            </div>
	</div><div class="mkd-pt-six-item mkd-post-item">
            <div class="mkd-pt-six-image-holder">
            <div class="mkd-post-info-category"><a href="https://www.metalnews.de/category/interviews/" rel="category tag">Interviews</a></div>            <a itemprop="url" class="mkd-pt-six-slide-link mkd-image-link" href="https://www.metalnews.de/sabaton-neue-geschichten-aus-alten-kriegen/" target="_self">
                <img src="https://www.metalnews.de/wp-content/uploads/2019/07/Sabaton-618x304.jpg" alt="Sabaton - Der große Krieg" width="618" height="304" />				            </a>
        </div>
        <div class="mkd-pt-six-content-holder">
        <div class="mkd-pt-six-title-holder">
            <h4 class="mkd-pt-six-title">
                <a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/sabaton-neue-geschichten-aus-alten-kriegen/" target="_self">Sabaton &#8211; Neue Geschichten aus alten Kriegen</a>
            </h4>
        </div>
		<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://www.metalnews.de/2019/07/">
		22. Juli 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="mkd-pt-one-excerpt">
                <p class="mkd-post-excerpt">[vc_row][vc_column width="3/4"][vc_column_text]
Foto: Nuclear Blast

&nbsp;
Das neue Album von SABATON nennt sich verheißungsvoll „The Great War“. Unser Redakteur hat sich mit Bassist und Manager in Personalunion Pär Sundström über den großen Krieg, die Karriere an sich und sogar APOCALYPTICA unterhalten.
 

Hallo Pär. Ich freue mich, mal ein Interview</p>            </div>
            </div>
	</div><div class="mkd-pt-six-item mkd-post-item">
            <div class="mkd-pt-six-image-holder">
            <div class="mkd-post-info-category"><a href="https://www.metalnews.de/category/reviews/" rel="category tag">Review</a></div>            <a itemprop="url" class="mkd-pt-six-slide-link mkd-image-link" href="https://www.metalnews.de/sabaton-the-great-war/" target="_self">
                <img src="https://www.metalnews.de/wp-content/uploads/2019/07/Sabaton-The-Great-War-618x304.jpg" alt="Sabaton neues Album" width="618" height="304" />				            </a>
        </div>
        <div class="mkd-pt-six-content-holder">
        <div class="mkd-pt-six-title-holder">
            <h4 class="mkd-pt-six-title">
                <a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/sabaton-the-great-war/" target="_self">Sabaton &#8211; The Great War</a>
            </h4>
        </div>
		<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://www.metalnews.de/2019/07/">
		12. Juli 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="mkd-pt-one-excerpt">
                <p class="mkd-post-excerpt">[vc_row][vc_column width="1/4"][vc_single_image image="41070" img_size="medium"][vc_column_text]
Wertung
5,5/7 Punkten

Info
VÖ: 19.07.2019
Label: Nuclear Blast
Spielzeit: 00:38:27





Line-Up
 Joakim Broden - Vocals
Chris Rörland - Guitar
Tommy Johansson - Guitar
Par Sundström - Bass
Hannes Van Dahl - Drums


Tracklist

01. The Future Of Warfare
02. Seven Pillars Of Wisdom
03. 82nd All The Way
04. The Attack Of The Dead Men
05. Devil Dogs
06.</p>            </div>
            </div>
	</div></div></div></div></div>                                            </div>
                </div>
            </div>
        </div>
    </div>
    <div class="mkd-menu-area">
        <div class="mkd-grid">
            <div class="mkd-vertical-align-containers">
                <div class="mkd-position-left">
                    <div class="mkd-position-left-inner">
                                                
<nav class="mkd-main-menu mkd-drop-down mkd-default-nav">
    <ul id="menu-main-menu" class="clearfix"><li id="nav-menu-item-37294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  mkd-menu-narrow" ><a href="https://www.metalnews.de/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">START</span></span></span></a></li>
<li id="nav-menu-item-4450" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="https://www.metalnews.de/news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">NEWS</span></span></span></a></li>
<li id="nav-menu-item-4007" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-wide mkd-menu-custom-widget" ><a href="https://www.metalnews.de/reviews/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">REVIEWS</span></span></span></a></li>
<li id="nav-menu-item-4440" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="https://www.metalnews.de/interviews/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">INTERVIEWS</span></span></span></a></li>
<li id="nav-menu-item-4443" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="https://www.metalnews.de/specials/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">SPECIALS</span></span></span></a></li>
<li id="nav-menu-item-3719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  mkd-menu-has-sub mkd-menu-narrow" ><a href="https://www.metalnews.de/impressum/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">IMPRESSUM</span><span class="mkd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="mkd-menu-second"><div class="mkd-menu-inner"><ul>
	<li id="nav-menu-item-36504" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://www.metalnews.de/datenschutzrichtlinie/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Datenschutz</span></span></span></a></li>
	<li id="nav-menu-item-36505" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://www.metalnews.de/disclaimer/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Disclaimer</span></span></span></a></li>
</ul></div></div>
</li>
</ul></nav>

                    </div>
                </div>
                <div class="mkd-position-right">
                    <div class="mkd-position-right-inner">
                                                    
        <div id="mkd_search_opener-4" class="widget widget_mkd_search_opener mkd-right-from-main-menu">            <a  style="font-size: 25px;color: white"                class="mkd-search-opener" href="javascript:void(0)">
                <i class="mkd-icon-ion-icon ion-ios-search " ></i>            </a>

            <div class="mkd-search-widget-holder">
                <form id="searchform-803609705" action="https://www.metalnews.de/" method="get">
                    <div class="mkd-form-holder">
                        <div class="mkd-column-left">
                            <input type="text" placeholder="Search" name="s" class="mkd-search-field" autocomplete="off" />
                        </div>
                        <div class="mkd-column-right">
                            <input type="submit" class="mkd-search-submit" value="GO" />
                        </div>
                    </div>
                </form>
            </div>
        </div>                                                </div>
                </div>
            </div>
        </div>
    </div>
    
	<div class="mkd-sticky-header">
				<div class="mkd-sticky-holder">
			<div class="mkd-grid">
				<div class=" mkd-vertical-align-containers">
					<div class="mkd-position-left">
						<div class="mkd-position-left-inner">
							                            
<nav class="mkd-main-menu mkd-drop-down mkd-sticky-nav">
    <ul id="menu-main-menu-1" class="clearfix"><li id="sticky-nav-menu-item-37294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  mkd-menu-narrow" ><a href="https://www.metalnews.de/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">START</span></span></span></a></li>
<li id="sticky-nav-menu-item-4450" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="https://www.metalnews.de/news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">NEWS</span></span></span></a></li>
<li id="sticky-nav-menu-item-4007" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-wide mkd-menu-custom-widget" ><a href="https://www.metalnews.de/reviews/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">REVIEWS</span></span></span></a></li>
<li id="sticky-nav-menu-item-4440" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="https://www.metalnews.de/interviews/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">INTERVIEWS</span></span></span></a></li>
<li id="sticky-nav-menu-item-4443" class="menu-item menu-item-type-post_type menu-item-object-page  mkd-menu-narrow" ><a href="https://www.metalnews.de/specials/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">SPECIALS</span></span></span></a></li>
<li id="sticky-nav-menu-item-3719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  mkd-menu-has-sub mkd-menu-narrow" ><a href="https://www.metalnews.de/impressum/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">IMPRESSUM</span><span class="mkd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="mkd-menu-second"><div class="mkd-menu-inner"><ul>
	<li id="sticky-nav-menu-item-36504" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://www.metalnews.de/datenschutzrichtlinie/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Datenschutz</span></span></span></a></li>
	<li id="sticky-nav-menu-item-36505" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://www.metalnews.de/disclaimer/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Disclaimer</span></span></span></a></li>
</ul></div></div>
</li>
</ul></nav>

						</div>
					</div>
					<div class="mkd-position-right">
						<div class="mkd-position-right-inner">
													</div>
					</div>
				</div>
			</div>
		</div>
	</div>

</header>


<header class="mkd-mobile-header">
    <div class="mkd-mobile-header-inner">
                <div class="mkd-mobile-header-holder">
            <div class="mkd-grid">
                <div class="mkd-vertical-align-containers">
                                        <div class="mkd-position-right">
                        <div class="mkd-position-right-inner">
                            
        <div id="mkd_search_opener-5" class="widget widget_mkd_search_opener mkd-right-from-mobile-logo">            <a                  class="mkd-search-opener" href="javascript:void(0)">
                <i class="mkd-icon-ion-icon ion-ios-search " ></i>            </a>

            <div class="mkd-search-widget-holder">
                <form id="searchform-1402919586" action="https://www.metalnews.de/" method="get">
                    <div class="mkd-form-holder">
                        <div class="mkd-column-left">
                            <input type="text" placeholder="Search" name="s" class="mkd-search-field" autocomplete="off" />
                        </div>
                        <div class="mkd-column-right">
                            <input type="submit" class="mkd-search-submit" value="GO" />
                        </div>
                    </div>
                </form>
            </div>
        </div>                                                                <div class="mkd-mobile-menu-opener">
                                    <a href="javascript:void(0)">
                                        <span class="mkd-mobile-opener-icon-holder">
                                            <span class="mkd-line line1"></span>
                                            <span class="mkd-line line2"></span>
                                            <span class="mkd-line line3"></span>
                                        </span>
                                    </a>
                                </div>
                                                    </div>
                    </div>
                </div> <!-- close .mkd-vertical-align-containers -->
            </div>
        </div>
        
<nav class="mkd-mobile-nav">
    <div class="mkd-grid">
        <ul id="menu-main-menu-2" class=""><li id="mobile-menu-item-37294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a href="https://www.metalnews.de/" class=""><span>START</span></a></li>
<li id="mobile-menu-item-4450" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.metalnews.de/news/" class=""><span>NEWS</span></a></li>
<li id="mobile-menu-item-4007" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.metalnews.de/reviews/" class=""><span>REVIEWS</span></a></li>
<li id="mobile-menu-item-4440" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.metalnews.de/interviews/" class=""><span>INTERVIEWS</span></a></li>
<li id="mobile-menu-item-4443" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.metalnews.de/specials/" class=""><span>SPECIALS</span></a></li>
<li id="mobile-menu-item-3719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://www.metalnews.de/impressum/" class=""><span>IMPRESSUM</span></a><span class="mobile_arrow"><i class="mkd-sub-arrow ion-ios-arrow-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-36504" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.metalnews.de/datenschutzrichtlinie/" class=""><span>Datenschutz</span></a></li>
	<li id="mobile-menu-item-36505" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.metalnews.de/disclaimer/" class=""><span>Disclaimer</span></a></li>
</ul>
</li>
</ul>    </div>
</nav>

    </div>

</header> <!-- close .mkd-mobile-header -->


                    <a id='mkd-back-to-top'  href='#'>
                <span class="mkd-icon-stack">
                     <span aria-hidden="true" class="mkd-icon-font-elegant arrow_carrot-2up " ></span>                </span>
                <span class="mkd-icon-stack-flip">
                     <span aria-hidden="true" class="mkd-icon-font-elegant arrow_carrot-2up " ></span>                </span>
            </a>
        
        <div class="mkd-content" >
            <div class="mkd-content-inner">
            	<div class="mkd-grid">
    <div class="mkd-title mkd-breadcrumbs-type mkd-content-left-alignment" style="height:auto;" data-height="0" >
        <div class="mkd-title-image"></div>
        <div class="mkd-title-holder" style="padding-top: 21px;">
            <div class="mkd-container clearfix">
                <div class="mkd-container-inner">
                    <div class="mkd-title-breadcrumb-holder" style="">
                        <div class="mkd-breadcrumbs"><div class="mkd-breadcrumbs-inner"><a href="https://www.metalnews.de/">Home</a><span class='mkd-delimiter'></span><a href="https://www.metalnews.de/category/reviews/">Review</a><span class='mkd-delimiter'></span><span class="mkd-current">Blind Guardian Twilight Orchestra &#8211; Legacy Of The Dark Lands</span></div></div>                                            </div>
                </div>
            </div>
        </div>
    </div>
</div>
	<div class="mkd-container">
				<div class="mkd-container-inner">
				<div class="mkd-blog-holder mkd-blog-single">
		<article id="post-41111" class="post-41111 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-blind-guardian">
	<div class="mkd-post-content">
				<div class="mkd-post-image-area">
			<div class="mkd-post-info-category"><a href="https://www.metalnews.de/category/reviews/" rel="category tag">Review</a></div>				<div class="mkd-post-image">
		<img width="1300" height="1300" src="https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-1300x1300.jpg" class="attachment-discussion_post_feature_image size-discussion_post_feature_image wp-post-image" alt="Dark Lands" srcset="https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-1300x1300.jpg 1300w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-150x150.jpg 150w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-300x300.jpg 300w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-768x768.jpg 768w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-1024x1024.jpg 1024w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-550x550.jpg 550w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px.jpg 1500w" sizes="(max-width: 1300px) 100vw, 1300px" />	</div>
			<div class="mkd-post-info">
							</div>
		</div>
				<div class="mkd-post-text">
			<div class="mkd-post-text-inner clearfix">
								<h1 itemprop="name" class="entry-title mkd-post-title">Blind Guardian Twilight Orchestra &#8211; Legacy Of The Dark Lands</h1>				<div class="vc_row wpb_row vc_row-fluid mkd-section mkd-content-aligment-left" style=""><div class="clearfix mkd-full-section-inner"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-300x300.jpg" class="vc_single_image-img attachment-medium" alt="Dark Lands" srcset="https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-300x300.jpg 300w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-150x150.jpg 150w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-768x768.jpg 768w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-1024x1024.jpg 1024w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-550x550.jpg 550w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-1300x1300.jpg 1300w, https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: left"><strong>Wertung<br />
</strong>7/7 Punkten</p>
<p style="text-align: left"><strong><br />
Info<br />
</strong>VÖ: 08.11.2019<br />
Label: Nuclear Blast<br />
Spielzeit: 01:10:33</p>
<div class="wpb_text_column wpb_content_element " style="text-align: left">
<div class="wpb_wrapper">
<p><strong><br />
Line-Up<br />
</strong>Hansi Kürsch</p>
<p>André Olbrich</p>
<p><strong><br />
Tracklist<br />
</strong></p>
<p class="western"><span style="font-family: Arial, serif"><span style="font-size: xx-small"><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">01. 1618 Overture<br />
02. The Gathering<br />
03. War Feeds War<br />
04. Comets And Prophecies<br />
05. Dark Clouds Rising<br />
06. The Ritual<br />
07. In The Underworld<br />
08. A Secret Society<br />
09. The Great Ordeal<br />
10. Bez<br />
11. In The Red Dwarf&#8217;s Tower<br />
12. Into The Battle<br />
13. Treason<br />
14. Between The Realms<br />
15. Point Of No Return<br />
16. The White Horseman<br />
17. Nephilim<br />
18. Trial And Coronation<br />
19. Harvester Of Souls<br />
20. Conquest Is Over<br />
21. This Storm<br />
22. The Great Assault<br />
23. Beyond The Wall<br />
24. A New Beginning </span></span></span></span></span></p>
</div>
</div>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_row wpb_row vc_inner vc_row-fluid mkd-section mkd-content-aligment-left" style=""><div class="mkd-full-section-inner"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: left"><a onMouseOut="al_link_out()" onMouseOver="al_gen_multi(1270928339, {de : 'A-B07TMRS293'}, 'de', 'default');"  rel="nofollow" target="_blank" href="http://www.amazon.de/gp/product/B07TMRS293?ie=UTF8&amp;linkCode=xm2&amp;camp=2025&amp;creative=6738&amp;tag=metalnewsde-21&amp;creativeASIN=B07TMRS293&amp;SubscriptionId="><img class="wishlist_image" src="http://www.metalnews.de/wp-content/uploads/2018/02/kaufen-bei-amazon-button.jpg" alt="Amazon"></a></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="western"><span style="font-family: Arial, serif"><span style="font-size: xx-small"><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">Es ist kein Geheimnis, das</span></span></span><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">s</span></span></span><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small"> BLIND GUARDIAN sich thematisch oft und gern in Kreisen der Fantasy Literatur aufhalten. Ebenso wenig ist es ein Geheimnis, dass die Krefelder der Klassik nicht abgeneigt sind. Bereits vor über zwanzig Jahren, </span></span></span><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">etwa </span></span></span><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">zu Zeiten des „Nightfall In Middle Earth“-Albums, lie</span></span></span><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">ßen André Olbrich und Hansi Kürsch </span></span></span><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">im Ansatz erahnen, was denn wohl zu erwarten wäre, würde man sich selbst diesbezüglich von der Leine lassen. So kam es nicht von ungefähr, dass man zu der Zeit im stillen </span></span></span><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">K</span></span></span><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">ämmerlein begann, an eben dem Zeug zu feilen, was uns nun als „</span></span></span><span style="color: #000000"><span style="font-family: Arial, sans-serif"><span style="font-size: small">Legacy Of The Dark Lands“ im wahrsten Sinne des Wortes um die Ohren fliegt.</span></span></span></span></span></p>
<p><em><strong> </strong></em></p>
<p>&nbsp;</p>
<h2 style="text-align: center"><strong><em>&#8222;Klassik oder Klassiker &#8211; in diesem Falle beides&#8220;</em></strong></h2>
<p>&nbsp;</p>
<p class="western"><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">Es beginnt mit einer Overt</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">ü</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">re und ganz ehrlich, bereits die ersten Takte, die ersten Momente dieses monumentalen Werkes haben den Schreiber dieser Zeilen bereits fest bei den „was-auch-immer“ gepackt. Dabei geht es in genau diesen Anfangsminuten gar nicht mal um das Konzept oder dessen inhaltliche Umsetzung. </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">Sondern um das fulminante Klangerlebnis, welches </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">mit Hilfe vom </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">sage und schreibe 90-köpfigen Prague Filmharmonic Orchestra [aufgenommen im Prager Rudolfinum ]</span></span></span> <span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">hier dargeboten wird. Schnell wird klar, dies ist weder Klassik noch Metal </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">[</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">noch eine </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">halbherzig zusammen geschusterte </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">Kombination dessen</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">]</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000"> von der Stange. Die Dramatik, die der Musik zugrunde liegt, wird mit jedem Takt grandios in Szene gesetzt, die elektrischen Gitarren werden in keinster Weise vermisst. Im Gegenteil, das würde der „Heavyness“ dieses Werkes definitiv abträglich sein. Bombastische Klassik, unterbrochen von kurzen Hörspielpassagen aus der Romanvorlage, </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">das ist der Rahmen dieses [ Meister- ] Werkes</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">. Obwohl unterbrochen eigentlich nicht die richtige Vokabel dafür ist, denn genau diese Sequenzen geben der ganzen Sache noch zusätzliche Dynamik. Über dem Ganzen thront </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">[und mehr braucht es nicht] </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">die Stimme von Hansi Kürsch, über dessen Sangesqualitäten nun wahrlich nicht gestritten werden </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">muss</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">. </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">Basis für die Story ist übrigens eine Geschichte von Fantasy Autor Markus Heitz [„Die Zwerge“], seine Fortsetzung von „Die dunklen Lande“ wird hier in beeindruckender Weise vertont. Einzelne Songs heraus zu picken erscheint unmöglich, denn zu komplex ist das Ergebnis geworden. Ebenso unmöglich ist es, die Skip-Taste zu drücken, denn man könnte etwas verpassen.</span></span></span></p>
<p>&nbsp;</p>
<p class="western"><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">Womit MANOWAR einst kläglich scheiterten, wird hier in absoluter Perfektion nachgewiesen. „Legacy Of The Dark Lands“ ist meiner Meinung nach mehr Metal als bei vielen ähnlichen anderen Projekten, die eben an genau diesem Anspruch scheiterten. BLIND GUARDIAN habe ich sicherlich eine Menge zugetraut, was dieses lange vor sich hin schlummernde Projekt angeht. Aber das Ergebnis haut mich dann doch komplett vom Hocker. Klar hört man dieses Album nicht so nebenher, schon gar nicht bei einem geselligen Abend. Nein, hier müsst ihr eintauchen in eine andere Welt, </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">e</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">intauchen in eine Welt voller Magie. Zugang zu dieser Welt zu finden ist übrigens gar nicht so schwer. Vergesst einfach mal für eine Weile den üblichen Mainstream, der unser tägliches Dasein beherrscht und begebt euch in die </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">siebzig-minütige </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">Fantasy-Welt, geschaffen von Markus Heitz und BLIND GUARDIAN. Es winkt als Belohnung ein</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">e</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000"> ganze </span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">Palette</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000"> vo</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000">ller</span></span></span><span style="font-family: Arial, sans-serif"><span style="font-size: small"><span style="color: #000000"> Gänsehautmomente! </span></span></span></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: right"><em>Frank Wilkens / 07.11.2019</em></p>

		</div>
	</div>
</div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mkd-section mkd-content-aligment-left" style=""><div class="clearfix mkd-full-section-inner"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid mkd-section mkd-content-aligment-left" style=""><div class="mkd-full-section-inner"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><a href="http://www.metalnews.de/reviews/" target="_self"  class="mkd-btn mkd-btn-medium mkd-btn-solid"  >
    <span class="mkd-btn-text">Aktuelle Reviews</span>
    </a><div class="mkd-bnl-holder mkd-pcs-holder  four-posts"  data-base="mkd_post_carousel_swipe"  data-carousel_layout="four-posts" data-number_of_posts="10" data-category_id="1031"      data-sort="latest" data-custom_thumb_image_width="300" data-custom_thumb_image_height="300" data-title_tag="h6"  data-display_date="no"  data-display_category="no" data-display_comments="no" data-display_share="no" data-display_count="no" data-display_excerpt="no"  data-display_read_more="no"    data-paged="1" data-max_pages="919"><div class="mkd-bnl-outer"><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-300x300.jpg" alt="Dark Lands" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/" target="_self">Blind Guardian Twilight Orchestra &#8211; Legacy Of The Dark Lands</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/maerzfeld-zorn/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2019/11/maerzfeld-zorn-cover-300x300.jpg" alt="Neues Album von MAERZFELD" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/maerzfeld-zorn/" target="_self">Maerzfeld &#8211; Zorn</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/sonata-arctica-talviyoe/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2019/09/Sonata-Arctica-Talviyoe-300x300.jpg" alt="Sonata Arctica Album 2019" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/sonata-arctica-talviyoe/" target="_self">Sonata Arctica &#8211; Talviyö</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/sabaton-the-great-war/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2019/07/Sabaton-The-Great-War-300x300.jpg" alt="Sabaton neues Album" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/sabaton-the-great-war/" target="_self">Sabaton &#8211; The Great War</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/turilli-lione-rhapsody-zero-gravity-rebirth-and-evolution/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2019/06/Rhapsody-Turilli-Lione-Zero-Gravity-300x300.jpg" alt="Rhapsody neues Album" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/turilli-lione-rhapsody-zero-gravity-rebirth-and-evolution/" target="_self">Turilli / Lione Rhapsody &#8211; Zero Gravity [Rebirth And Evolution]</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/spirits-of-fire-spirits-of-fire/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2018/11/Spirits-Of-Fire-Album-Cover-300x300.jpg" alt="Das Cover des ersten Albums von Spirits Of Fire" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/spirits-of-fire-spirits-of-fire/" target="_self">Spirits Of Fire &#8211; Spirits Of Fire</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/west-bound-volume-i/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2018/12/West-Bound-Volume-1-300x300.jpg" alt="Das Cover des West Bound-Albums "Volume I"" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/west-bound-volume-i/" target="_self">West Bound &#8211; Volume I</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/overkill-the-wings-of-war/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2018/11/Overkill-The-Wings-Of-War-300x300.jpg" alt="Das Cover des Overkill-Albums "The Wings Of War"" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/overkill-the-wings-of-war/" target="_self">Overkill &#8211; The Wings Of War</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/metal-inquisitor-panopticon/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2018/12/Metal-Inquisitor-Panopticon-300x300.jpg" alt="Das Cover des Metal Inquisitor-Albums "Panopticon"" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/metal-inquisitor-panopticon/" target="_self">Metal Inquisitor &#8211; Panopticon</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div><div class="mkd-pcs-item"><div class="mkd-pt-five-item mkd-post-item">
	<div class="mkd-pt-five-item-inner">
		<div class="mkd-pt-five-top-content">
							<div class="mkd-pt-five-image">
										<a itemprop="url" class="mkd-pt-five-link mkd-image-link" href="https://www.metalnews.de/flotsam-and-jetsam-the-end-of-chaos/" target="_self">
						<img src="https://www.metalnews.de/wp-content/uploads/2018/05/Flotsam-And-Jetsam-The-End-Of-Chaos-300x300.jpg" alt="Das Cover des Flotsam And Jetsam-Albums "The End Of Chaos"" width="300" height="300" />					</a>
				</div>
						<div class="mkd-pt-five-content">
				<div class="mkd-pt-five-content-inner">
					<h6 class="mkd-pt-five-title">
						<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/flotsam-and-jetsam-the-end-of-chaos/" target="_self">Flotsam And Jetsam &#8211; The End Of Chaos</a>
					</h6>
														</div>
							</div>
		</div>
	</div>
</div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mkd-section mkd-content-aligment-left" style=""><div class="clearfix mkd-full-section-inner"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div>
<div id="wpdevar_comment_1" style="width:900pxpx;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Kommentare</span>
		<div class="fb-comments" data-href="https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/" data-order-by="reverse_time" data-numposts="8" data-width="900px" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{}</style>			</div>
		</div>
	</div>
	
<div class ="mkd-blog-single-share">
<span class="mkd-single-share-title">Share With:</span>
<div class="mkd-social-share-holder mkd-list">
	<ul>
		<li class="mkd-facebook-share">
	<a class="mkd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Blind+Guardian+Twilight+Orchestra+%26%238211%3B+Legacy+Of+The+Dark+Lands&amp;p[url]=https%3A%2F%2Fwww.metalnews.de%2Fblind-guardian-twilight-orchestra-legacy-of-the-dark-lands%2F&amp;p[images][0]=https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px.jpg&amp;p[summary]=Facebook+Kommentare', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
					<span class="mkd-social-network-icon social_facebook"></span>
			</a>
</li><li class="mkd-twitter-share">
	<a class="mkd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Facebook+Kommentarehttps://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
					<span class="mkd-social-network-icon social_twitter"></span>
			</a>
</li>	</ul>
</div>	<div style="float:left; margin-right: 5px;">
		</div>
</div>

</article>	</div>

		</div>
			</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

<footer>
	<div class="mkd-footer-inner clearfix">
		<div class="mkd-footer-top-holder">
	<div class="mkd-footer-top ">
		
		<div class="mkd-container">
			<div class="mkd-container-inner">

		<div class="mkd-three-columns clearfix">
	<div class="mkd-three-columns-inner">
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div class="widget mkd-plw-seven"><h5 class="mkd-footer-widget-title">Weitere Reviews</h5><div class="mkd-bnl-holder mkd-pl-seven-holder  "  data-base="mkd_post_layout_seven"  data-number_of_posts="3"  data-category_id="1031"      data-sort="latest"   data-custom_thumb_image_width="100" data-custom_thumb_image_height="100" data-display_image="yes" data-title_tag="h5" data-title_length="150" data-display_date="no"  data-display_excerpt="yes" data-excerpt_length="8"      data-paged="1" data-max_pages="3062"><div class="mkd-bnl-outer"><div class="mkd-bnl-inner"><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 100px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/" target="_self">
					<img src="https://www.metalnews.de/wp-content/uploads/2019/11/Blind-Guardian-Twilight-Orchestra-Legacy-Of-The-Dark-Lands_4000px-100x100.jpg" alt="Dark Lands" width="100" height="100" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h5 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/blind-guardian-twilight-orchestra-legacy-of-the-dark-lands/" target="_self">Blind Guardian Twilight Orchestra &#8211; Legacy Of The Dark Lands</a>
				</h5>
			</div>
										<div class="mkd-pt-seven-excerpt">
					<p class="mkd-post-excerpt">[vc_row][vc_column width="1/4"][vc_single_image image="41112" img_size="medium"][vc_column_text]
Wertung
7/7 Punkten

Info
VÖ: 08.11.2019
Label: Nuclear Blast
Spielzeit:</p>				</div>
					</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 100px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://www.metalnews.de/maerzfeld-zorn/" target="_self">
					<img src="https://www.metalnews.de/wp-content/uploads/2019/11/maerzfeld-zorn-cover-100x100.jpg" alt="Neues Album von MAERZFELD" width="100" height="100" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h5 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/maerzfeld-zorn/" target="_self">Maerzfeld &#8211; Zorn</a>
				</h5>
			</div>
										<div class="mkd-pt-seven-excerpt">
					<p class="mkd-post-excerpt">[vc_row][vc_column width="1/4"][vc_single_image image="41107" img_size="medium"][vc_column_text]
Wertung
4/7 Punkten

Info
VÖ: 04.10.2019
Label: Südpol Music
Spielzeit:</p>				</div>
					</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 100px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://www.metalnews.de/sonata-arctica-talviyoe/" target="_self">
					<img src="https://www.metalnews.de/wp-content/uploads/2019/09/Sonata-Arctica-Talviyoe-100x100.jpg" alt="Sonata Arctica Album 2019" width="100" height="100" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h5 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/sonata-arctica-talviyoe/" target="_self">Sonata Arctica &#8211; Talviyö</a>
				</h5>
			</div>
										<div class="mkd-pt-seven-excerpt">
					<p class="mkd-post-excerpt">[vc_row][vc_column width="1/4"][vc_empty_space height="10"][vc_single_image image="41084" img_size="medium"][vc_column_text]
Wertung
6/7 Punkten

Info
VÖ: 06.09.2019
Label: Nuclear</p>				</div>
					</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div class="widget mkd-plw-seven"><h5 class="mkd-footer-widget-title">Weitere Interviews</h5><div class="mkd-bnl-holder mkd-pl-seven-holder  mkd-post-columns-1"  data-base="mkd_post_layout_seven"  data-number_of_posts="3" data-column_number="1" data-category_id="1033"      data-sort="latest"   data-custom_thumb_image_width="117" data-custom_thumb_image_height="100" data-display_image="yes" data-title_tag="h5" data-title_length="150" data-display_date="no"  data-display_excerpt="no"       data-paged="1" data-max_pages="535"><div class="mkd-bnl-outer"><div class="mkd-bnl-inner"><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 117px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://www.metalnews.de/sonata-arctica-darf-es-etwas-winter-sein/" target="_self">
					<img src="https://www.metalnews.de/wp-content/uploads/2019/09/SonataArctica2019-117x100.jpg" alt="Sonata Arctica Interview" width="117" height="100" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h5 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/sonata-arctica-darf-es-etwas-winter-sein/" target="_self">Sonata Arctica &#8211; Darf es etwas Winter sein?</a>
				</h5>
			</div>
								</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 117px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://www.metalnews.de/sabaton-neue-geschichten-aus-alten-kriegen/" target="_self">
					<img src="https://www.metalnews.de/wp-content/uploads/2019/07/Sabaton-117x100.jpg" alt="Sabaton - Der große Krieg" width="117" height="100" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h5 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/sabaton-neue-geschichten-aus-alten-kriegen/" target="_self">Sabaton &#8211; Neue Geschichten aus alten Kriegen</a>
				</h5>
			</div>
								</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 117px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://www.metalnews.de/turilli-lione-rhapsody-altbewaehrt-oder-neustart/" target="_self">
					<img src="https://www.metalnews.de/wp-content/uploads/2019/07/TLR-117x100.jpg" alt="Interviewtermin in Donzdorf" width="117" height="100" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h5 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/turilli-lione-rhapsody-altbewaehrt-oder-neustart/" target="_self">Turilli / Lione Rhapsody &#8211; Altbewährt oder Neustart</a>
				</h5>
			</div>
								</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div class="widget mkd-plw-seven"><h5 class="mkd-footer-widget-title">Weitere Specials</h5><div class="mkd-bnl-holder mkd-pl-seven-holder  "  data-base="mkd_post_layout_seven"  data-number_of_posts="3"  data-category_id="1046"      data-sort="latest"   data-custom_thumb_image_width="117" data-custom_thumb_image_height="100" data-display_image="yes" data-title_tag="h5" data-title_length="150" data-display_date="no"  data-display_excerpt="no"       data-paged="1" data-max_pages="7"><div class="mkd-bnl-outer"><div class="mkd-bnl-inner"><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 117px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://www.metalnews.de/almanac-live-bericht/" target="_self">
					<img src="https://www.metalnews.de/wp-content/uploads/2019/04/Almanac-AB-1-117x100.jpg" alt="Almanac Live" width="117" height="100" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h5 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/almanac-live-bericht/" target="_self">Almanac &#8211; Live Bericht</a>
				</h5>
			</div>
								</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 117px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://www.metalnews.de/mit-metalnews-gratis-accounts-gewinnen-und-fett-sparen/" target="_self">
					<img src="https://www.metalnews.de/wp-content/uploads/2018/04/imiji-117x100.jpg" alt="" width="117" height="100" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h5 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/mit-metalnews-gratis-accounts-gewinnen-und-fett-sparen/" target="_self">Mit Metalnews Gratis-Accounts gewinnen und fett sparen!</a>
				</h5>
			</div>
								</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 117px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://www.metalnews.de/the-night-flight-orchestra-auf-europa-tour/" target="_self">
					<img src="https://www.metalnews.de/wp-content/uploads/2018/04/nfo-117x100.jpg" alt="" width="117" height="100" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h5 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://www.metalnews.de/the-night-flight-orchestra-auf-europa-tour/" target="_self">Gewinne Tickets für die The Night Flight Orchestra Tour 2018</a>
				</h5>
			</div>
								</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
	</div>
</div>			</div>
		</div>
		</div>
</div>
<div class="mkd-footer-bottom-holder">
	<div class="mkd-footer-bottom-holder-inner ">
					<div class="mkd-container">
				<div class="mkd-container-inner">

		<div class="mkd-three-columns clearfix">
	<div class="mkd-three-columns-inner">
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div id="text-4" class="widget mkd-footer-bottom-left widget_text">			<div class="textwidget"><div style="font-size: 0">
    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#3B5998" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.facebook.com/metalnewsofficial" target="_blank">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_facebook mkd-icon-element" style="color: #ffffff;font-size:14px" ></span>
                    </a>
            </span>





<span class='mkd-vertical-separator' style="border-right-color: #000000;height: 42px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0px;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#DD2a7B" data-hover-color="#ffffff" data-color="#fb4c35">
                    <a href="https://www.instagram.com/metalnewsofficial/" target="_blank">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_instagram mkd-icon-element" style="color: #fb4c35;font-size:14px" ></span>
                    </a>
            </span>






<span class='mkd-vertical-separator' style="border-right-color: #000000;height: 42px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0px;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#00ACED" data-hover-color="#ffffff" data-color="#fb4c35">
                    <a href="https://twitter.com/metalnews_de" target="_blank">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_twitter mkd-icon-element" style="color: #fb4c35;font-size:14px" ></span>
                    </a>
            </span>



</div></div>
		</div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div id="text-3" class="widget mkd-footer-text widget_text">			<div class="textwidget"><p>Metalnews.de 2018</p></div>
		</div><div id="custom_html-5" class="widget_text widget mkd-footer-text widget_custom_html"><div class="textwidget custom-html-widget"><!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.metalnews.de"]);
  _paq.push(["setDomains", ["*.metalnews.de"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://tr.ics-int.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://tr.ics-int.com/piwik.php?idsite=3&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->

</div></div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
							</div>
		</div>
	</div>
</div>				</div>
			</div>
			</div>
</div>	</div>
</footer>

</div> <!-- close div.mkd-wrapper-inner  -->
</div> <!-- close div.mkd-wrapper -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/de_DE/sdk.js#xfbml=1&appId=210982603010107&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Cookie Hinweis - Start -->
<script type="text/javascript">
window.cookieconsent_options = {"message":"Diese Website verwendet Cookies. Durch die Nutzung erkl&auml;ren Sie sich damit einverstanden, dass wir Cookies setzen. ","dismiss":"Zustimmen","theme":"dark-bottom"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- Cookie Hinweis - Ende --><link rel='stylesheet' id='dashicons-css'  href='https://www.metalnews.de/wp-includes/css/dashicons.min.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.metalnews.de/wp-includes/js/thickbox/thickbox.css?ver=aeaed3e4c4294eb2e30248c1398e41ee' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.metalnews.de\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=aeaed3e4c4294eb2e30248c1398e41ee'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/themes/discussionwp/assets/js/third-party.min.js?ver=aeaed3e4c4294eb2e30248c1398e41ee'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=aeaed3e4c4294eb2e30248c1398e41ee'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkdGlobalVars = {"vars":{"mkdAddForAdminBar":0,"mkdElementAppearAmount":-150,"mkdFinishedMessage":"No more posts","mkdMessage":"Loading new posts...","mkdAjaxUrl":"https:\/\/www.metalnews.de\/wp-admin\/admin-ajax.php","mkdTopBarHeight":0,"mkdStickyHeaderHeight":0,"mkdStickyHeaderTransparencyHeight":0,"mkdMobileHeaderHeight":100,"mkdLogoAreaHeight":"230","mkdMenuAreaHeight":30}};
var mkdPerPageVars = {"vars":{"mkdStickyScrollAmount":0,"mkdHeaderTransparencyHeight":0,"mkdHeaderHeight":260}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/themes/discussionwp/assets/js/modules.js?ver=aeaed3e4c4294eb2e30248c1398e41ee'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkdLike = {"ajaxurl":"https:\/\/www.metalnews.de\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/themes/discussionwp/assets/js/like.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/wp-embed.min.js?ver=aeaed3e4c4294eb2e30248c1398e41ee'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"N\u00e4chste >","prev":"< Vorherige","image":"Bild","of":"von","close":"Schlie\u00dfen","noiframes":"Diese Funktion ben\u00f6tigt iframes. Du hast jedoch iframes deaktiviert oder dein Browser unterst\u00fctzt diese nicht.","loadingAnimation":"https:\/\/www.metalnews.de\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.metalnews.de/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<span id="al_popup" onmouseover="al_div_in()" onmouseout="al_div_out()"></span><script type='text/javascript'>
/* <![CDATA[ */
var AmazonLinkMulti = {"link_templates":{"A":"http:\/\/www.amazon.%TLD%\/gp\/product\/%ARG%?ie=UTF8&amp;linkCode=xm2&amp;camp=2025&amp;creative=6738&amp;tag=%TAG%%CC%#&amp;creativeASIN=%ARG%&amp;SubscriptionId=%PUB_KEY%","S":"http:\/\/www.amazon.%TLD%\/mn\/search\/?_encoding=UTF8&amp;linkCode=xm2&amp;camp=2025&amp;creative=19450&amp;tag=%TAG%%CC%#&amp;field-keywords=%ARG%&amp;SubscriptionId=%PUB_KEY%","R":"http:\/\/www.amazon.%TLD%\/review\/%ARG%?ie=UTF8&amp;linkCode=xm2&amp;camp=2025&amp;creative=6738&amp;tag=%TAG%%CC%#&amp;SubscriptionId=%PUB_KEY%","B":"http:\/\/www.amazon.%TLD%\/e\/e\/%ARG%?tag=%TAG%%CC%#&amp;linkCode=xm2&amp;camp=2025&amp;SubscriptionId=%PUB_KEY%","U":"%ARG%","X":"%ARG%"},"country_data":{"de":{"cc":"de","mplace":"DE","mplace_id":"3","lang":"de","flag":"https:\/\/www.metalnews.de\/wp-content\/plugins\/amazon-link\/images\/flag_de.gif","tld":"de","language":"Deutsch","region":"eu","imp":"ir-de","rcm":"rcm-de.amazon.de","site":"https:\/\/partnernet.amazon.de","buy_button":"https:\/\/images-na.ssl-images-amazon.com\/images\/G\/03\/buttons\/buy-from-tan.gif","country_name":"Germany","link_close":"<\/a>"}},"channels":{"default":{"Name":"Default","Description":"Default Affiliate Tags","tag_de":"metalnewsde-21","tag_uk":"","tag_us":"","tag_es":"","tag_fr":"","tag_jp":"","tag_it":"","tag_cn":"","tag_in":"","tag_ca":"","tag_br":"","tag_mx":"","tag_au":"","ID":"default"}},"target":"target=\"_blank\""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.metalnews.de/wp-content/plugins/amazon-link/amazon.js?ver=3.2.10'></script>
</body>
</html>